> RERERERE PEOPLE ARE GOING TO SWETCH TO LINUX BECOUS OF THIS TPM REQUIREMENT

no they're not. many pcs since 2018 have TPM, just disabled. other than that, W10 is going to be supported until 2025! by then it's probably worth to update your hardware

this does not imply that this isn't a shatty requirement by m$, but still. stop being so enthusiastic with linux :D

Follow

@sasha_sorokin Reject modernity, remain on 8.1

Β· Β· Web Β· 1 Β· 0 Β· 0
Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!