Follow

It just sucks finding an interesting program and realizing it uses WebKit or Blink somewhere, because to build them you need to have Ruby installed on your system, which I have no use for at all.

And, since Gentoo doesn't have any pre-compiled binaries for those dependencies, I just can't do anything but not install the program.

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!