PHP 5.6 is EOL

PHP 7.0 is EOL

Upgrade my minimum supported version to 7.1 and call it out in a plugin header. Users install update and sites break.

#WordPress, Y U NO enforce your own plugin headers?!?!?!?!?

@andyfragen I'm glad they're ready. Disappointed it took so long. I did everything I could do to avoid my update breaking sites - update notice, plugin header flag - and _still_ people updated to a version that broke things 😠

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!