Follow

Maybe I should write a small post announcing that 2.30.x will be the last series with NPAPI plugin support and that out plan for sunsetting it is going forward: 2.32.x won't have it at all.

The timing was chosen because the upcoming stable releases are due this September (soon!), and the other web engines are also killing NPAPI this year, then the next stable series will be out by March next year when none of the main web browsers will have support anymore.

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!