Follow

NPAPI plug-in support is slated for removal from the and ports. The 2.28.x versions (the current stable series) still support it, and will have at least six more months of security updates. Then starting with 2.30.0, due March 2021, NPAPI will be gone for good.

More info: perezdecastro.org/2020/webkitg

Ouch, I'm half asleep: the current stable releases are 2.30.x (still with NPAPI support), and the 2.32.x due in March 2021 (which won't have it).

Show thread
Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!