Follow

Hello, @protonmail

In my environment, doesn't seem to be working when I log in to beta.protonmail.com using the latest version (v82.0) of (PC).

For example, if I select from the menu while using and open it, I will be asked to log in again.

Is this a problem specific to me? Or is it also something that happens to other users?

@bitx Hi, thank you for flagging this. We've gotten a few reports about this issue which were connected to Firefox - is that your current browser? To investigate why this is still happening to you, could you please contact our support team at protonmail.com/support-form? Our team will be able to look into it and help you troubleshoot.

@protonmail

Thanks for the reply.
Yes.I'm currently using Firefox.

I've tried changing multiple settings and found that I'm having this problem in my environment when I enable the Firefox "Delete cookies and site data when Firefox is closed" setting.

Can you check it there as well?

@bitx Thank you for the additional info. A current workaround would be to add protonmail.com as an exception to the "Delete cookies and site data when Firefox is closed" option, so you don't have to constantly log in. Let us know if that works!

@protonmail

In my environment, add protonmail.com as an exit to the "Delete cookies and site data when Firefox is closed" option could not work around the problem.

In my environment, I was able to work around the problem if I disabled "Delete cookies and site data when Firefox is closed".

@protonmail

additional info.

Disabling "Delete cookies and site data when Firefox is closed" could not work around the problem when using "Private Browsing" mode.

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!