@brwyatt Do you have Firefox installed via your package manager? My understanding is that this may lead to this issue, else you shouldn't see this.

@brwyatt
To my understanding that "overriding" happens when Firefox tries to spawn a new process and the new process is running the new version. There is currently no way to assert compatibility between old and new content processes, so Firefox tells you that it can no longer display webpages (and you should restart). I am not familiar enough with chromium to know how it handles this case.

Follow

@freaktechnik All I know, Chrom(e|ium) doesn't stop me from responding to a sev-2 page and then losing all my tabs because there was a pending update. Firefox does. XD

· · Web · 0 · 0 · 0
Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!