#Newpipe 0.14.2 can't play YouTube videos anymore. Downgrading to 0.14.1 seems to work for the moment. (Need to uninstall the latest version first.)

The problem is fixed upstream in version 0.15 which will be on fdroid in 1-2 days.

Follow

@fdroidorg

Is there a problem with repositories? Since yesterday I'm getting "Error getting index file" messages each time I try to update my repositories...

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!