It’s annoying when App Store Connect rejects your app bundle saying “Try rebuilding the app with a non-beta version of Xcode and submit it again”, when you used the Xcode 10 GM.

Follow

FYI, turns out this is an issue when your scripts use an older version of the Application Loader... Use the 10GM version to upload the binary and you're good.

@davewoodx thanks. I was just getting ready to upload something with Xcode 9 because o wasn’t certain whether 10 would be accepted (or if 9 would be accepted either… always a mess at the transition)

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!