Dear #android developer :)

If you have already met SSL handshake error on Android < 4.4 which tries to connect to SSLv3 instead of TLS 1.x maybe you should be able to help on this #peppercarrot e-reader issue ?

framagit.org/peppercarrot/e-re

thank you :)

Sign in to participate in the conversation
Mastodon

Invite-only Mastodon server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!