Hey, Fediverse!

How's your weekend going?

I'm planning to update my operating systems during the holidays, let's hope I don't destroy everything 😊

@ondiz be careful! i updated my laptop (encrypted disk) to linux 4.19 and now it says:

"Volume group not found, cannot process it"

so now i have to choose to boot "with linux 4.9.0" from grub 😕 i have it pending to solve

@ondiz i solved it like this (until linux +4.9 comes on debian 9 "stretch" main sources):

```
sudo apt remove linux-image-4.19.0
sudo apt remove linux-image-4.9.0.9
```

so now it boots on 4.9.0-4 and asks for my password to "unlock disk sda3_crypt" without any trouble 😇

@ondiz i don't remember why i added "unstable debian" to `apt/sources.list`, but it definitively was a bad idea 😂

@jartigag It's called unstable for a reason 😂

I'm glad you solved it! (and shared!)

Follow

@ondiz @jartigag tbh I ran Debian unstable for years, and it gave me surprisingly few problems. It's actually pretty stable most of the time.

And adding an "unstable" line to sources.list basically means running unstable, if you ever did an "apt upgrade" 😕

· · Web · 1 · 0 · 0

@estebanm @ondiz i have no idea why i thought "unstable to sources.list && apt upgrade 🤔 sounds great to me!" 😁 but i thought it at a given time 🤷‍♂️

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!