#Briar also has a desktop version. Currently it is only an alpha release so you might run into some bugs.
If you do, please report them back! Here, or even better in its issue tracker: code.briarproject.org/briar/br

here’s the blogpost by nico to this release: nico.dorfbrunnen.eu/posts/2020

And: Nico is looking for someone helping to make it a #debian package.

Follow

@briar I get "error: Can't load uri flatpak.dorfbrunnen.eu/repo/ap: Peer sent fatal TLS alert: Error in protocol version" when I try to flatpak it

· · Web · 1 · 0 · 0

@fav Have you tried it again, and the issue remained?

@briar yep, same error... using linux mint if it helps

@fav
Ok, then this might due to the reason that only TLS 1.3 connections were allowed to flatpak.dorfbrunnen.eu. Nico changed that and also allows TLS 1.2 for now.

You might like to test again? Sorry for the inconvenience and thank you for testing the alpha version.

here’s the related issue, Nico just responded to:
code.briarproject.org/briar/br

(feel free to report back to me, or directly to the git issue)

@briar now I get "error: The application app.briar.gtk/x86_64/master requires the runtime org.gnome.Platform/x86_64/3.36 which was not found" guess it's better for me to wait for the deb or snap... too technical :D

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!