This isn't quite the bug report I wanted to wake up to:

All Firefox extensions disabled due to expiration of intermediate signing cert on 2019-05-04:

bugzilla.mozilla.org/show_bug.

and anyway, wasn't it silly to remove the option to disable mandatory signing in the first place? at least somewhere in about:config

@giocomai

I think you can still do that:

Set "xpinstall.signatures.required" to false.

@fribbledom @feonixrift @giocomai
all my addons have been removed and this doesnt seem to bring them back?
im running stable on linux so the option is still available

curious if I'm doing something wrong?

@y0x3y @fribbledom @giocomai
Interesting; Mine were all still active and not reporting any errors (maybe because I haven't updated anything in a while?) so I tweaked the config out of proactive caution. In theory if the option works like it should, you should at least be able to reinstall the addons.

@feonixrift @fribbledom @giocomai
hmmm, i dont even remember all the addons i had installed

this is upsetting.

Follow

@y0x3y

You can check out the "Legacy Extensions" in Firefox's settings. This should show you all the disabled extensions you got.

@feonixrift @giocomai

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!