This is so #Debian. A small typo here is telling me to use the old and unmaintained version of the software. I wasn't sure if that was a typo or if they really thought I should use the old software. I had to ask.

"In contrast to KeePassXC (package keepassxc), the development pace of KeePassX has slowed down. It has less features, and uses an outdated version of the Qt widget. If you do not know whether you should install keepassx or keepassxc, install keepassx instead!"

packages.debian.org/buster/kee

Follow

@JordiGH Can recommend keepassxc. Works well.

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!