A back-burner project was a new deploy of roundcubemail. So I upgraded the VM to 6.3. Did a pkg_add -u... and PHP 5.6 is still there. I look into it and the roundcubemail package still depends on 5.6. Dig further and it depends on 5.6 because 5.6 is the default version of PHP for dependencies.

🤔

It's not as bad as I thought, since 5.6 gets security updates through the end of the year, but I'm wondering how many ports still *need* 5.6.

@kurtm To be honest I don't really want to know.

@Nihl

I'd like to find out by making the breaking change. Watching the shrapnel of badly out of date web software exploding could be fun.

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!