Versuche gerade seit 45 Minuten in bei einem frisch Installierten Windows 10 ein einfaches NAS per SMB zu mounten. Ich schaffe es nicht. Warum baut man sowas? Wer benutzt sowas? Oder bin ich einfach zu blöd?

@ingo Windows 10 installiert die Samba Treiber nicht mehr mit. Schau mal unter in der Systemsteuerung unter Software & Zusätzliche Features nach Samba.

@kromonos danke für den Tipp. Stimmt SMBv1 ist wohl nicht mehr dabei. Hab ich jetzt aktiviert und sehe jetzt auch das NAS in der Netzwerk Umgebung. Zugreifen geht aber immer noch nicht WTF

@l33tname wenn Windows auf einen Linux Samba Server zugreifen will, egal ob 1,2,3 oder 4, brauch Windows noch die SMBv1 Module. Kein Plan, was Microsoft da gebaut hat, aber in der Firma hatte ich das selbe Problem.
@ingo

@kromonos @ingo ist das so? bei mir ist das automagisch noch dabei oder es geht auch ohne (wobei mein samba server auf FreeBSD ist)

@l33tname wann hast du Windows zuletzt neu installiert?
Deaktiviert haben die die Option für neuinstallationen vor ein oder 2 Monaten. @ingo

@kromonos @l33tname der Laptop kam vor ein paar Tagen vorinstalliert an.

@ingo ja, das dürfte in den Zeitraum fallen. Meine Frage zielte mehr auf @l33tname . Wenn er sein Windows zuletzt vor 3 Jahren installiert hat, war SMBv1 noch mit in der installation mit inbegriffen.

Follow

@kromonos @ingo die frage ist halt aber schon auch warum man SMB1 überhaubt braucht

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!