Follow

StrongED 4.69 README: "This only works on RISC OS 3.50 and later."
Oh, is that so? Seems to work nicely on 3.11 with Uniboot :)

· · Mastodon Twitter Crossposter · 2 · 1 · 0

Alas, the latest version of Zap does require RO3.5 :(

Show thread

@goosey I very well might! Cheers! When I get a spare moment I need to add some of the Clearview 2 features to the 1.x codebase...

@m0ofx

I've converted the docs for ECCE, FOCAL, and asm80 from flat text to clearview. They look pretty good imho.

The compiler is awfully fragile, isn't it?

And did you know DataPower stole the helpbook datatype?

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!