Follow

Important: The 3.1.x branch is no more officially supported. Please note that the French language pack compatible with this branch is also not supported anymore. To be sure to have latest security and bugs fixes, new features, please upgrade your board to the phpBB 3.2.x branch. Plus, you will enjoy the latest (and improved!) French language pack. 😀

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!