Follow

Anyone knows how to get VSCode (OmniSharp) to work on Linux (Fedora 32) for a Unity project? I've installed `mono-complete` and added the env var `FrameworkPathOverride`, but it still fails "Unity.Rider.Editor.dll" -> "Could not find method '.ctor' due to a type load error"

· · Web · 0 · 0 · 0
Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!