Follow

I have released two quick fix versions of GitNex last night because of changes in APIs of 1.8 and 1.9.

Means to say it's not easy to maintain a project dependent on APIs which frequently change/add with versions.

And I believe its the same for all open source client projects.

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!