RT @podlove_org@twitter.com

πŸš€ Podlove Publisher 3.0 is available. Before updating, ensure PHP ist at least 7.0 and WordPress at least 5.2.

πŸ€

Read all about it: podlove.org/2020/09/08/podlove

πŸ¦πŸ”—: twitter.com/podlove_org/status

Β· Β· Mastodon Twitter Crossposter Β· 0 Β· 0 Β· 0
Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!