Follow

Dear relay operators,

Any relays running Tor version 0.3.5 will be rejected from the Tor network next week. Please upgrade your relay ASAP.

If you need any help, please feel free to ask on the Tor Forum: forum.torproject.net

Thank you for your help powering Tor.

@torproject my relay is one of them 😰
Are you planning to extend the support period in the future? It would be nice if the Tor version would be supported roughly as long as the corresponding debian oldstable is (I guess many/most relays are on debian)

@maltimore
Debian is notorious for having old versions of software even on their "stable". I suggest you upgrade your distro - it's not as much of a pain from the current oldstable to stable, as it was from 9 to 10.

Sign in to participate in the conversation
Mastodon

The original server operated by the Mastodon gGmbH non-profit