Follow

Conversations shows that my server supports "XEP-0163 PEP (Avatars/OMEMO)" only partially. From my daily usage I can say that OMEMO works fine but avatars are not shown to other users and/or I don't see their avatars. AFAIK, ejabberd is used. Is this a limitation or should I talk to my provider?

@bjoern ejabberd should be able to do 100% compliance, it's possibly just a minor config option not set or something.

Conversations used to report "partial" support for older Prosody versions when the only thing it affected was the ability to use OMEMO with contacts who weren't in your roster - not a huge issue most of the time.

I've never seen it with ejabberd, but I don't use it very often either. Is it a current version?

Sign in to participate in the conversation
Mastodon

Server run by the main developers of the project 🐘 It is not focused on any particular niche interest - everyone is welcome as long as you follow our code of conduct!